Hola! Instalé pokertracker y me da el fallo ese de database, postgresql... he visto por ahí que la solución es descargar la última versión del postgresql. A ver, yo no tengo ni idea de informática, NI IDEA! Miré en mi ordenador y no tengo nada de postgresql en aplicaciones ni en ningún sitio, xq también vi que si había que borrarlo...