Gráficas de varianza

Is excel rigged? (Fabrica tu propio downswing)

Para los que no estén familiarizados con la importancia y la maldad cósmica de la varianza estadística, recupero este mensaje de haroldMK en nuestro foro -es de hace ya unas cuantas semanas-, realmente interesante. Se trata de cómo usar Excel para simular lanzamientos de moneda, a modo de ver la increíble varianza que puede llegar a tener esta 'modalidad' de 'juego', en el que el pago consiste en ganar 1 punto cuando se gana y perder 1 punto cuando se pierde.

¿Alguien quiere tirar flips?

En Excel.

Poner consecutivamente los números desde el 1 al 500 en la columna A. Empezando en la celda A1 y terminando en la celda A500.

En la columna B. Escribir "=Aleatorio()" (sin las comillas). Completar hasta que haya aleatorios en las celdas de la B1 a la B500.

Columna C, redondear los números aleatorios para que sean todos 0 o 1. En la celda C1 se escribe "=REDONDEAR(B1,0)". Completar los 500 números.

Si sale 1 ganamos 1 si sale 0 perdemos 1. Entonces en la celda D1 escribir "=SI(C1=1,1,-1)". Del mismo modo completar las 500 celdas.

Finalmente escribir en la celda E2 "=SUMA($D$12)" y completar todas las celdas hasta la E500. Esto lo que hace es llevar un record de como vamos en nuestro "profit" tirando flips.

Finalmente graficar la columna A como "eje x" y la columan E como "eje y".

El gráfico cambiará automáticamente cada vez que se cambie algún valor en cualquier celda (no cambiar obviamente ninguna de la columnas A a la E).

Salen cosas como las de los archivos.

Podemos concluir una de dos cosas:
1- Esto tiene mucha varianza.
2- Excel is rigged.

Harold obtuvo gráficos como éstos:

¿Duda alguien ahora de lo tremenda que puede ser la varianza?

Comentarios